В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
niganai
niganai
16.04.2023 23:10 •  Информатика

Составьте программу которая по трем введенным вами числам определить ,могут ли эти числа быть длинами сторон треугольника

Ответ:
elizka070408
elizka070408
19.07.2020 06:33
Program treyg;
uses crt;
var a,b,c : integer;
begin Write('Введите три числа');
Readln(a,b,c);if (a<b+c) and (b<a+c) and (c<a+b) 
then Writeln('Эти числа могут быть длинами сторон треугольника')
else
Writeln('Треугольника с такими сторонами не существует');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?