В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
diekaaaaa
diekaaaaa
23.02.2020 14:30 •  Информатика

Написать программу: найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. с с++

Ответ:
iro4ka0505
iro4ka0505
02.10.2020 09:07
#include<iostream>
using namespace std;
int main()
{
    for(int i=10000;i<99999;i++)
        if(i%133==125 && i%134==11)
            cout<<i<<" ";
    return 0;
}
 У меня вывод такой: 15287 33109 50931 68753 86575
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?