В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alpis2002
alpis2002
21.04.2023 01:01 •  Информатика

Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. паскаль.

Ответ:
DalinStreeet
DalinStreeet
25.05.2020 22:39

Program Pr1;
uses crt;
var stroka:string;
begin
stroka:='программирование';
writeln(stroka);
delete(stroka,9,4);
delete(stroka,10,length(stroka)-9);
writeln(stroka);
stroka:='программирование';
delete(stroka,1,7);
delete(stroka,4,length(stroka)-3);
writeln(stroka);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?