Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Юлиана95631
25.02.2022 02:41 •
Информатика
Впаскале написать программу. вводите число и по ней таблица умножения выводится.
Ответ:
akur12
02.10.2020 09:04
Program n1;
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln('Vvedite chislo');
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, '*1=', a);
writeln(a, '*2=', b);
writeln(a, '*3=', c);
writeln(a, '*4=', d);
writeln(a, '*5=', e);
writeln(a, '*6=', f);
writeln(a, '*7=', g);
writeln(a, '*8=', h);
writeln(a, '*9=', i);
writeln(a, '*10=', j);
end.
0,0
(0 оценок)
Ответ:
annabragina19
02.10.2020 09:04
Program tablica;
uses crt;
var a,b,c : integer;
begin
Writeln('Таблица умножения');
write('Введите число ');
Readln(a);
for b:=1 to 10 do
begin
c:=a*b;
Writeln(a,'*',b,'=',c);
end;
end.
Работа программы с числом 1:
Таблица умножения
Введите число 1
1*1=1
1*2=2
1*3=3
1*4=4
1*5=5
1*6=6
1*7=7
1*8=8
1*9=9
1*10=10
0,0
(0 оценок)
Популярные вопросы: Информатика
Genius2020
09.07.2022 06:56
Любая буква некоторого алфавита занимает в памяти компьютера 7 бит. сколько всего разных букв в этом алфавите?...
nellimatveeva
03.12.2020 11:10
Напишите наименьшее целое число x, для которого истинно высказывание: (x 50) ИЛИ (х - двузначное)...
chastener40
15.12.2022 02:57
Заполните пустые ячейки таблицы. ...
ніка65
12.09.2020 17:43
Основні команди для побудови зображення у Word Microsoft Office...
lesivarshavska
21.01.2022 12:30
Условие Дана последовательность целых чисел, оканчивающаяся нулём. Необходимо найти количество чисел в этой последовательности. Ноль числом последовательности не...
Nastya35116
17.02.2020 16:45
Напишите наибольшее целое число x, для которого истинно высказывание: (x 10) И НЕ (x 9)...
yrik0440
12.07.2021 04:43
по информатике сор сегодня...
Ylana11166
11.12.2021 09:11
Дати відповідь на питання: Що таке програмний код?...
aibergenova198
02.11.2020 12:11
Напишите наибольшее целое число x, для которого истинно высказывание: (x - трехзначное) И НЕ ( х нечётное)...
nоname128
03.05.2020 21:47
роботы участвующие в произведении в процессе изготовления деталей и деталей называютсяроботы участвующий в произведенном процессе изготовления изделий и деталей называются...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c, d, e, f, g, h, i, j: integer;
begin
writeln('Vvedite chislo');
readln(a);
b:=a*2;
c:=a*3;
d:=a*4;
e:=a*5;
f:=a*6;
g:=a*7;
h:=a*8;
i:=a*9;
j:=a*10;
writeln(a, '*1=', a);
writeln(a, '*2=', b);
writeln(a, '*3=', c);
writeln(a, '*4=', d);
writeln(a, '*5=', e);
writeln(a, '*6=', f);
writeln(a, '*7=', g);
writeln(a, '*8=', h);
writeln(a, '*9=', i);
writeln(a, '*10=', j);
end.
uses crt;
var a,b,c : integer;
begin
Writeln('Таблица умножения');
write('Введите число ');
Readln(a);
for b:=1 to 10 do
begin
c:=a*b;
Writeln(a,'*',b,'=',c);
end;
end.
Работа программы с числом 1:
Таблица умножения
Введите число 1
1*1=1
1*2=2
1*3=3
1*4=4
1*5=5
1*6=6
1*7=7
1*8=8
1*9=9
1*10=10