Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zajnabh35
03.05.2020 05:20 •
Информатика
Уманя сейчас уроки с составить программу, выводящую содержимое строки без первого и последнего символа
Ответ:
АннаЛютинго
07.06.2020 03:25
var s:string;
begin
readln(s);
writeln(copy(s,2,length(s)-2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ania51
25.04.2021 22:01
С бит информации можно передать следующее количество вариантов событий. (в ответе единицы измерения не указывать) *...
matyushin06
26.04.2022 16:56
Дана программа: Program Primer; Var A,result : real; Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((8+A)*10); Writeln ( sqr((8+A)*10)...
emphasisone
14.10.2021 01:59
Файл объемом 384 килобайт был передан по сети за 3 секунд. Определите пропускную канала (ответ запишите в килобит/с, единицы измерения указывать не надо)....
maschakriki
29.09.2021 20:24
18. Деформация изображения при изменении размера рисункаодин из недостатков:а) векторной графикиb) растровой графикис) векторной и растровой графикиd) 3D-графики нужно...
pastor741
02.10.2021 22:54
Дано число a (0..999999999). Найти сумму цифр числа a....
Дамочка11
03.06.2020 13:46
Дана строка, заканчивающаяся восклицательным знаком. Подсчитать, сколько слов в строке: «Казак никогда не унывает, и на войне и в походе песни играет!»...
marinavolgina
26.02.2023 07:58
Как устоновить голосовой на комп? обьясните пошагово...
egorilin1626hdhudn
15.01.2022 06:06
Я подпишусь , если правильно ответите ...
floratv32
25.02.2022 06:31
Дан фрагмент программы на Паскале, Что будет выведено на экран? s:=6; for i:=1 to 5 do begin a[i]:=i*2; s:=s+a[i];end; write(s);...
abuovalmaz69
03.05.2023 20:45
Укажите пр примеры информационных моделей: A) Портрет B) Кукла C) Схема метро D) Сборочный чертеж E) Макет здания F) Статуэтка балерины...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:string;
begin
readln(s);
writeln(copy(s,2,length(s)-2));
end.