Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
wwwcom1
14.04.2021 10:33 •
Информатика
Запишите по правилам языка паскаль следующие выражения: a) (12+c) / 158 + 12,3x б) 1/7d - 3 / ( 10 + f(в квадрате))
Ответ:
Nikilengelo
02.10.2020 08:56
Var
r1,r2:real;
x,c,d,f:integer;
begin
read(c,x);
r1:=(12+c)/(158*12.3*x);
r2:=((1/7)*d-3)/(10+sqr(f));
writeln(r1:2:3);
writeln(r2:2:3);
end.
Если всю программу писать не нужно, то напиши то, что идёт после 'r1=' и 'r2='
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikronix
14.09.2022 09:06
Каких объектов нет в базе данных?...
147387492
20.03.2020 19:47
Составьте программу, которая находит первую позицию пробела в строке s, А ЗАТЕМ ПРОВЕРЯЕТ, есть ли еще пробелы в данной строке. Строка вводится с клавиатуры. паскальабс...
Kerisha4
07.02.2021 23:49
1.какая информация необходима для создания базы данных? 2.Какое соединение необходимо для создания формы? 3.Что нужно сделать, чтобы создать шаблон формы?...
Татьяна45512
27.09.2022 02:36
Выберите профессию. например ,дизайнер или врач. какие прикладные программы используют эти специалисты. ответ обоснуйте...
сонечка281006
26.11.2020 21:39
Вычислить 1/1^2+1/2^2+1/3^21/100^2 c++При...
агм2
19.12.2022 22:41
Логические уравнения(100б.) систему логических уравнений по информатике,не получается((если можно,с объяснением....
СнежаночкаФил
06.11.2022 15:43
Решить : какое минимальное основание системы счисления будет у следующих чисел: 245, 562, 222, 1008, 456, 765а, 67007с, 7117в, 3387, 5444. ответ обосновать. за ответ 45 : )...
Попова1234
14.02.2023 13:17
• Dear, Thank you In your letter you asked me if I am addicted to gadgets. Well, I want to tell you about gadgets in my life. I can’t imagine my life without .I use theto and . I...
nikgukasov
25.11.2022 02:48
Лист до Гоголя з побажаннями невеликий треба сьогодні на укр літ...
Hockeyist97
24.03.2022 08:25
Help. Rewrite the sentences using the words in brackets so that they retain their original meaning. 1. I have never read such an interesting article about drug addiction. (the first...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
r1,r2:real;
x,c,d,f:integer;
begin
read(c,x);
r1:=(12+c)/(158*12.3*x);
r2:=((1/7)*d-3)/(10+sqr(f));
writeln(r1:2:3);
writeln(r2:2:3);
end.
Если всю программу писать не нужно, то напиши то, что идёт после 'r1=' и 'r2='