В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
turabovrenat
turabovrenat
01.03.2023 20:53 •  Информатика

Составить программу для посчёта количества неотрицательных среди чисел a.b.c.) *

Ответ:
ehadid
ehadid
17.07.2020 23:23
Var
a,b,c:integer;
max,min,i:real;
begin
max:=0;
min:=0;
writeln ('A --> ');
readln (a);
writeln ('B --> ');
readln (b);
writeln ('C --> ');
readln (c);
if a>0 then max:=max+1;
if a<0 then min:=min+1;
if b>0 then max:=max+1;
if b<0 then min:=min+1;
if c>0 then max:=max+1;
if c<0 then min:=min+1;
writeln;
writeln ('Количество положительных --> ',max);
writeln ('Количество отрицательных --> ',min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?