Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ivankornev00
22.01.2020 21:20 •
Информатика
Составить программу в pascal: найдите произведение чисел 58 до 158 с шагом 1.
Ответ:
khoinaSonia
22.05.2020 00:59
Alviko прав, однако мы тут не благородные влюблённые, чтобы, в случае отказа, не надоедать, посему попытаться стоит, пусть и с PascalABC.NET:
var
a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
i: integer;
begin
for i := 58 to 158 do
a := a * i;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
слополоп
05.04.2022 21:29
Готовлюсь к экзаменам с заданием. Буду признателен. В некоторой стране автомобильный номер состоит из 7 символов: сначала 2 буквы, затем 3 цифры, затем ещё 2 буквы. При этом буквы...
Ярослав4497
29.11.2022 19:43
Какой пролив отделяет Африку от Европы? Мексиканский Гибралтарский Ла-Манш Перуанский...
nastyaturchina
08.01.2020 07:21
Выбери неверное утверждение. Неверных утверждений может быть несколько. ОТВЕТИТЬ Программа без функций не может работать. Функцию можно вызывать только один раз. Функцию можно вызывать...
smokeech
14.06.2021 04:57
Ниже записана программа. Получив на вход число x , эта программа печатает два числа, L и M . Укажите наименьшее из таких чисел x , при вводе которых алгоритм печатает сначала 3, а...
makssssimfrank
29.03.2023 21:30
Краудфандинговые компании казахстана плюсы и минусы...
milana2709
18.03.2023 01:58
Нужно расшифровать команду m!klgghquroh подсказка: ROT3...
adyoulan
18.05.2023 06:08
1. В массиве С из 15 целых элементов из диапазона [-7;7] вывести на экран номера тех элементов, которые находятся перед максимальным элементом. (паскаль)...
Максуд22861827
03.09.2022 04:28
Малюнки картинки схеми графіка карти фотографії - це приклади...
Knowww
27.05.2020 18:54
Знаком присвоювання в мові програмування є символ::==:II:...
рузмохинур
01.02.2020 09:21
Решение (работающая программа) dev c++...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: System.Numerics.BigInteger := new System.Numerics.BigInteger(1);
i: integer;
begin
for i := 58 to 158 do
a := a * i;
writeln(a);
end.