В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi

Заменить все отрицательные нечетные по значению элементы массива единицами, вывести полученный массив (написать программу на языке си)

Ответ:
PilkaPie
PilkaPie
17.07.2020 23:06
List=list(...)
for i in range(len(LIST)):
    if LIST[i]%2!=0 and LIST[i]<0:
         List[i]=1
print(LIST)

Вот алгоритм, на си сам давай... Ах, да, Сори за мой питончик
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?