В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
olenina051
olenina051
12.09.2022 11:09 •  Информатика

Написать программу на паскаль. ввести число и вывести строку – описание этого числа «отрицательные число», «положительное число», «нулевое число».

Ответ:
BatsonPlay
BatsonPlay
02.10.2020 08:52
Var
    a:integer;
begin
    read(a);
    if a > 0 then writeln('Положительное число') else if a < 0 then writeln('Отрицательное число') else writeln('Нулевое число');
end.
0,0(0 оценок)
Ответ:
Andrey7745
Andrey7745
02.10.2020 08:52
Var a:integer;beginWriteln('Введите число');Read(a);if a<0 then Writeln('Отрицательное число') elseif a=0 then writeln('Нулевое') else writeln('Положительное');End. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?