Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ангел809
30.03.2021 05:22 •
Информатика
Написать программу на паскале . из слова "молоко" надо получить слово "молоток" заранее
Ответ:
motya10432
17.07.2020 22:22
Специально для этого задания решила изучить строковый тип) Так что могут быть недочеты =)
var a, b: string;
begin a := 'молоко';
delete(a, 6, 1);
b := 'то';
insert(b, a, 5);
write(a);
end.
0,0
(0 оценок)
Ответ:
tranatar
17.07.2020 22:22
Var s:string;
z,y,x,v:char;
begin
read(s);
z:=s[1];
y:=s[2];
x:=s[3];
v:=s[4];
write(z,y,x,v,'ток');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anastasiaperova
20.06.2021 15:55
Решите Исполнитель Вычислитель выполняет 2 команды. Первая из них к числу прибавляет 2, вторая умножает число на 3. Последовательность команд записана в виде алгоритма 11212....
FoxFantasy
28.03.2023 20:47
ответьте на во ответьте на во...
pandaaaaaa1506
08.07.2021 07:49
Выберите один из этих ответов...
варвора
18.10.2020 17:10
Макс. оцінка до 1 Якщо в комірці А1 введено значення 2,5 ав комірці А2 значення 3 то під час копіювання за до маркера, яке значення буде в комірці А5? До ть...
nikitos133728
27.01.2023 15:02
«Статистикалық дерек» деген не?...
marinamashkina2
01.06.2022 16:14
Решить : сообщение составлено с 32 символьного алфавита , содержит 80 символов . другое сообщение составлена с использованиие 64 символьного алфавита, и содержит 70 символов....
ляпрпммм
08.04.2022 15:39
У плоского воздушного конденсатора пробой наступает при напряжении 220В и расстоянии между пластинами 1 мм. Какую максимальную энергию может накопить конденсатор, если площадь...
НастюсикПоможусик
08.03.2022 03:54
коробке лежат 12 розовых и 18 черных шаров . Какова вероятность того , что выбранный наугад шарик окажется черным ?...
catarshaninp08iio
24.03.2023 11:42
3. Из слова ПРОИЗВОДНАЯ случайным образом выбирают одну букву. Какова вероятность того, что это будет буква Пили Д....
mrarmen1999mailru
18.12.2021 09:52
Гражданская война в литературе 20 века осознавалась как 1) очернительство революционной истории 2) время развитию народного хозяйства 3) событие, закрепившее победу белогвардейцев...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b: string;
begin a := 'молоко';
delete(a, 6, 1);
b := 'то';
insert(b, a, 5);
write(a);
end.
z,y,x,v:char;
begin
read(s);
z:=s[1];
y:=s[2];
x:=s[3];
v:=s[4];
write(z,y,x,v,'ток');
end.