Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
fggda98
19.12.2022 14:47 •
Информатика
Составьте программу сложения ннатцральных чисел от 1 до 100. жду
Ответ:
Niker04
17.07.2020 20:21
Var
a,i:integer;
Begin
for i:=1 to 100 do
a:=a+i;
writeln(a);
End.
Если не забудьте сказать
0,0
(0 оценок)
Популярные вопросы: Информатика
akalitp08ipr
16.05.2020 17:39
Найдите произведение (a+b)*c, если a=6 b=128 c=30...
Kanmoen014
16.05.2020 17:39
Реферат по информатике 5 класс на тему знак собака @...
arianalady
03.05.2020 16:12
Составьте ребус к слову [email protected](компьютерный)....
1232962
24.12.2021 14:41
у меня на видеокарте 6 Гб , используется ток 512 мб. ПК -мак ,на нем установлена винда ,Биоса кнчн же нет ,что делать ?...
alihannurmambe
17.05.2022 12:22
РЕБЯТ ВЫБРАТЬ КАКОЙ ВАРИАНТ, ХЕЛПАНИТЕ...
лол1635
09.03.2023 03:20
Примеры условных операторов: 1) if a = b then c := 1 else c := 0; 2) if a = b then begin c := 1; end else c := 0; 3) if a = b then c := 1; Во В каком условном операторе допущена ошибка?...
Пропропрокакашку
20.01.2020 06:05
Решить уравнение 5 x в квадрате минус 2 икс минус 3 равняется 0...
Крутая195023
20.01.2020 06:05
Срозового куста срезали 8 роз . это 1/4 часть всех цветов на розовом кусте . сколько всего роз на розовом кусте...
AntonBobko
20.01.2020 06:05
Разберитесь предложение по членам: идёшь, бывало, в ранний час тихого летнего утра в лес на охоту и остановишься: такая чудесная развешена на зелёных ветвях, на стеблях высоких трав...
malygin73rus
20.01.2020 06:05
На сколько увеличится произведение если каждый множитель произведения 705×3 увеличить на 3 еденицв...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,i:integer;
Begin
for i:=1 to 100 do
a:=a+i;
writeln(a);
End.
Если не забудьте сказать