Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DeadFox2013
19.12.2022 22:54 •
Информатика
Pascal. создайте программу для считывания типизированого файла и вывода информации на экран
Ответ:
димон7777
17.07.2020 18:57
Uses crt;
var s: string; f: text;
begin
clrscr;
assign(f,'text.txt');
reset(f);
while not eof(f) do
begin
readln(f,s);
writeln(s);
s:='';
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Jasurka940
07.12.2021 10:49
Удалить в массиве второй отрицательный элемент если такой есть pascal abc...
usurge
07.12.2021 10:49
Pascal 1. в строке, любое количество подряд следующих пробелов замените единственным пробелом. 2/вычислите длину самого короткого слова в предложении из трех слов, разделенных...
okhotnikoffzhep08lws
07.12.2021 10:49
Дано натуральное число n. найти сумму первой и последней цифры этого числа. верно ли что данная сумма больше 10? дано натуральное число n. переставить последнюю и первую цифры...
слополоп
06.03.2021 17:43
Задача 2: Написать программу, которая выводит на экран символ таблицы ASCII, который соответствует введенному числу Задача 3: Написать программу, которая считывает введен символ...
fjjjfg
26.04.2022 09:55
Вычислить сумму, разность, произведение и частное квадратов двух вещественных чисел в программе ( на языке) c ++...
NeonMax
25.02.2023 02:38
Решите в поезду едут пассажиры иванов петров и сидоров. оказалось что такие же фамилии у машиниста поезда его и у проводника. известно что пассажир иванов живет в москве проводник...
HomelessGod1
13.10.2020 12:24
Написать программу дробей к наименьшему общему знаменателю. пользователь вводит две дроби. программа приводит дроби к наименьшему общему знаменателю....
ARKSHIM
17.10.2020 23:36
Напечатать следующим образом 21 20,4 22 21,4 35 34,4...
nadyam1982
17.10.2020 23:36
Составьте программу для нахождения количества чисел, кратных 3 и 5 в интервале от 300 до 1000....
NoName2345
14.09.2021 04:27
Нужна ! программа паскаль! в процедуре №1 создать вещественный файл. в процедуре № 2 прочитать файл в массив. в массиве определить его максимальное значение и порядковый номер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s: string; f: text;
begin
clrscr;
assign(f,'text.txt');
reset(f);
while not eof(f) do
begin
readln(f,s);
writeln(s);
s:='';
end;
end.