В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
кюд2
кюд2
07.02.2023 14:26 •  Информатика

Написать программу нахождения суммы цифр трехзначного числа (для отрицательных и положительных чисел)

Ответ:
maksimprikhodko
maksimprikhodko
02.10.2020 08:18
Program zzadani;
Var n,b,a,c:integer;
Begin
 Writeln('Введите трехзначное число');
 Readln(n);
 a:=n div 100;
 b:=(n div 10) mod 10;
 c:=(n mod 100) mod 10;
 n:=a+b+c;
 Writeln('Сумма цифр данного числа=',n);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?