В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
toli4ka1337
toli4ka1337
29.09.2020 17:20 •  Информатика

Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20.заранее ))

Ответ:
Anastasiay29
Anastasiay29
02.10.2020 08:01
Program zadanie;
Var a,i:integer;
Begin
 For i:=1 To 20 Do
 begin
 a:=i;
 a:=sqr(a);
 Writeln(a);
 end;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?