В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
volter16
volter16
16.11.2021 03:42 •  Информатика

На языке программирования заранее ) 1) составьте программу,проверяющую,верно ли утверждениечто введенное вами целое число является четным. 2)напишите программу,которая бы запрашивала целое число и распечатывала любое его значение,кроме 13. если заданное число равно 13,вместо него печатается число 77. ; (( если незнаете как решать не занимайте место для ответа

Ответ:
nemcevakata401
nemcevakata401
02.10.2020 07:53
Var
  n:integer;
begin
  Write('Введите четное число: '); Readln(n);
  if (n mod 2)=0 then Writeln('Верно!')
  else Writeln('Неверно!')
end.

var
  n:integer;
begin
  Write('Введите любое целое: '); Readln(n);
  if n<>13 then Writeln(n) else Writeln(77)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?