Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tolya22112016
27.09.2022 07:51 •
Информатика
Написать программу нахождения среднего арифметического и среднего двух чисел
Ответ:
metalnikovat
17.07.2020 11:52
Program Sred;
uses crt;
var a, b, c, srg: Real;
begin
clrscr;
write('Vvedite 1-e i 2-e chislo= ');readln(a, b);
c := (a * a * a + b * b * b) / 2;
srg := Sqrt(Abs(a) * abs(b));
writeln('SredAref=', c:8:3, ' SredGeometr= ', srg:8:3);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Викитирон
23.04.2023 02:58
Дана вещественная матрица a, размерностью n*m. найти в каждой строке матрицы минимальный элемент....
PamPam98
23.04.2023 02:58
Существует ли такая позиционная система счисления, в которой число 71 (записанное в данной системе счисления) является квадратом целого числа, записанного в этой же системе счисления?...
komarenko
23.04.2023 02:58
Эдика, колю и васю угостили печеньем 3-х сортов: с вареньем, с орехами и глазурью. вася не любит орехи, эдик не ест варенья, а коля любит глазурь. каждый ел печенье только одного...
violettavladimirovna
23.04.2023 02:58
Напечатайте числа в виде таблицы 333 33 3...
Saweretufio
23.04.2023 02:58
Перевести число 148 из 10с/с в 2с/с...
kristina710
23.04.2023 02:58
Славянским цифровым алфавитом. расшифровать 55 288 1 498...
Dragonhaadi
19.03.2021 16:02
Программа для моделирования простых трёхмерных объектов молю сор делаю по информатике...
Maniac0441
22.09.2021 12:06
Автомат обрабатывает трёхзначное натуральное число N по следующему алгоритму. 1. Из цифр, образующих десятичную запись N, строятся наибольшее и наименьшее возможные двузначные числа...
Artem0317q
23.02.2020 05:32
Недостатком графики является то что качества изоброжения зависит от размера а) Векторнойв)Растровой...
FrutikFresh
30.07.2020 15:24
А1 := 9/ (17х) a2 := а1 /ха3 := а2 /хa4 := a3 /хy:= a1+a4ответ (для переменной используй латинскую раскладку) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var a, b, c, srg: Real;
begin
clrscr;
write('Vvedite 1-e i 2-e chislo= ');readln(a, b);
c := (a * a * a + b * b * b) / 2;
srg := Sqrt(Abs(a) * abs(b));
writeln('SredAref=', c:8:3, ' SredGeometr= ', srg:8:3);
readln;
end.