В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
svelt04
svelt04
09.10.2021 17:31 •  Информатика

Написать программу, которая выводит на экран первые 10 нечетных чисел. c++ через цикл while или for

Ответ:
Clime
Clime
17.07.2020 11:49
#include <iostream>
#include <vector>
#include <cstdlib>
using namespace std;int main(void)
{    for(size_t i = 0; i < 10; i++) cout << 2 * i + 1 << " "; 
   cout << endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?