В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Arinkaah
Arinkaah
20.04.2020 13:50 •  Информатика

Напишите программу для нахождения большего из пяти введённых чисел, используя оператор if на паскале

Ответ:
sdoleg2011
sdoleg2011
17.07.2020 11:30

var

    Data: array[1..5] of Integer;

    i, t: byte;

begin

t := 0;

    for i :=1 to N do

        ReadLn(Data[i]);

    for i :=1 to N do

        if t <  Data[i] then

            begin
                t := Data[i];
            end;

    end;

WriteLn("Наибольшее: ", t);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?