В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Semen0910
Semen0910
16.07.2020 04:32 •  Информатика

Составьте программу вычисление количества трёхзначных чисел, кратных 2 и 3

Ответ:
Cet31072007
Cet31072007
25.05.2020 21:29

var 

  i : integer;

 

begin

  for i:= 100 to 999 do 

    if (i mod 2 = 0) and (i mod 3 = 0) then writeln(i); {Если остаток от деления на 2 и на 3 равен 0, то печатаем это число}

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?