В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Excellent11
Excellent11
01.10.2021 10:54 •  Информатика

Написать программу нахождения среднего арифметического элементов в массиве [5х5]

Ответ:
знайка56884
знайка56884
17.07.2020 09:19
Var a: array[1..5,1..5] of integer;
s,i,j:integer;
begin
s:=0;
for i:=1 to 5 do begin
  for j:=1 to 5 do begin
    a[i][j]:=random(-10,10);
    s+=a[i][j];
    write(a[i][j]:3);
    end;
  writeln();
  end;
writeln(s/25);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?