В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dnlnv
dnlnv
19.12.2022 12:17 •  Информатика

Составить программу которая печатает таблицу умножения. паскаль!

Ответ:
Юлия19112006
Юлия19112006
02.10.2020 07:42
Я так делал на яве от нехрен делать
паскаль
var i,n,j:integer;
begin
for i:=1 to 10 do
begin
for j:=1 to 10 do
begin
n:=j*i;
write('   ', n)
end;
writeln();
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?