Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
1Кat3
05.03.2021 10:38 •
Информатика
Составить программу для нахождения периметра пятиугольника
Ответ:
Mia871
02.10.2020 07:36
Var
a,b,c,d,e,y:integer;
begin
write('Введите длины всех сторон пятиугольника, см : ');
readln(a,b,c,d,e);
y:=a+b+c+d+e;
writeln('Периметр данного пятиугольника, см = ',y);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
сабина419
12.01.2021 13:52
Написать программу на паскале дана строка символов .проверить есть ли в этой строке все буквы,входящие в слово тигр...
tevzi
25.10.2022 20:59
Продумайте свой несложные рисунки и выполните их описания...
Ноунеймкакойто
15.01.2021 14:33
Дано целое двухзначное число. выведите на экран первую цифру этого числа, увеличенную в 10 раз....
Vik1767
01.06.2023 15:18
Какими профессиональными знаниями надо обладать, чтобы вести исследования какой-либо территории?...
Georgiy111111
01.06.2023 15:18
Сопоставьте климатическую карту с картой плотности населения Евразии сделайте вывод и объясните причины установленных зависимостей....
QwErTyля
01.06.2023 15:18
Назовите коренные народы материка Северной Америки и покажите на карте их размещение....
Hadeyac23
01.06.2023 15:18
Чем рельеф Евразии отличается от рельефа других материков?...
Neuch18
01.06.2023 15:18
Проведите группировку стран материка Северной Америки. Признаки группировки выберите самостоятельно....
камомармалато
01.06.2023 15:18
Найдите на карте Мёртвое море - самую глубокую впадину на суше в Евразии и на всем земном шаре. Определите величину...
Sophie9649
01.06.2023 15:18
В каких горах находится самая высокая вершина Евразии?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c,d,e,y:integer;
begin
write('Введите длины всех сторон пятиугольника, см : ');
readln(a,b,c,d,e);
y:=a+b+c+d+e;
writeln('Периметр данного пятиугольника, см = ',y);
readln;
end.