В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
мурад2008
мурад2008
01.01.2022 13:54 •  Информатика

1. составить программу для нахождения произведения 5 элементов массива в паскале. 2. составить программу для нахождения суммы 5 элементов массива в паскале. нужно на завтра !

Ответ:
fedorinovkirs
fedorinovkirs
17.07.2020 07:26
Var a:array[1..5] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 5 do begin
  a[i]:=random(-10,10);
  p*=a[i];
  write(a[i], ' ');
  end;
writeln();
writeln(p);
end.

var a:array[1..5] of integer;
i,s:integer;
begin
for i:=1 to 5 do begin
  a[i]:=random(-10,10);
  s+=a[i];
  write(a[i], ' ');
  end;
writeln();
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?