В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
andriybiguniak2
andriybiguniak2
24.12.2020 17:30 •  Информатика

Составить программу вычисления суммы элементов, двумерного массива размерностью 9*9?

Ответ:
mumu9
mumu9
17.07.2020 07:15
Var m:array[1..9,1..9] of integer;
    s,j,i:integer;
begin
  randomize;
  s:=0;

  For i:=1 to 9 do
  For j:=1 to 9 do
  m[i,j]:=random(100)+1;

  For i:=1 to 9 do
  For j:=1 to 9 do
  s:=s+m[i,j];

  writeln('Сумма элементов двумерного массива размерностью 9*9 = ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?