Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
345160
03.06.2022 08:52 •
Информатика
Составить программу, которая просит пользователя ввести возраст двух людей и выводит на экран абсолютную разницу в возрасте.
Ответ:
vgfhdijubvn
17.07.2020 06:35
Var
a,b:integer;
begin
write('Введите возраст двух людей по порядку: ');
readln(a,b);
writeln('Абсолютная разница в возрасте : ',abs(a-b));
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
qwejajka
13.11.2020 16:11
50б. Задача на языке питон и на с++. В ответе уточните на каком языке создана программа. Очередь с поддержкой минимума Реализуйте очередь с поддержкой минимума. Входные...
Люсик20
11.06.2022 22:55
Визначити поточну вартість звичайних щомісячних платежів розміром 150 грн. протягом двох років при нарахуванні 18 % річних....
titomasha
10.09.2020 05:51
Какой режим был реализован помимо страничной виртуальной памяти процессора ,...
KristinaZenchenko
21.04.2021 20:13
35 ! paskalabcnet дан массив , состоящий из 10 элементов , удалить из него все одинаковые элементы, повторить двумерный массив...
elenatolmachev
11.09.2022 20:13
2.Как можно поменять местами два любых элемента массива? 3.Какие проекты из курса математики, физики и других предметов можно создать с использованием замены элементов...
Ansora12
17.09.2020 11:48
Забыл пароль администратора. Что можно сделать, чтобы этот компьютер больше у меня его не спрашивал?...
Varvarizma
01.12.2021 03:17
PascalABC Построить график функции y(x), заданной командой ЕСЛИ: Если x =-3 То y:=3 Иначе y:=-x все...
Yurk15
17.08.2021 00:18
Найдите максимальное и запишите его в ответе десятичной системе исчисления 38 в 16 степени ,75 в 8 степени и 110100 во 2 степени.Решите как можно быстрей....
sviridovakatya8
30.07.2020 08:42
1. Компьютерная анимация – это A) оживление, одушевление графических файлов B) тестирование и отладка программыC) анализ результатовD) разработка словесного алгоритма...
HИKTO
14.12.2022 17:40
Найдите координаты точки пересечения графиков функций: y=5^x и y=1/25...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
write('Введите возраст двух людей по порядку: ');
readln(a,b);
writeln('Абсолютная разница в возрасте : ',abs(a-b));
readln;
end.