Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
wolk2amiri2
30.11.2020 03:09 •
Информатика
Программисты ) написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной
Ответ:
VankaOchevidnost135
02.10.2020 07:35
Var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
79268888397p06sqw
16.01.2021 10:20
Имеется 12 монет, из которых одна фальшивая. она отличается от подлинных по весу или в большую или в меньшую сторону. за сколько взвешиваний на весах без гирь можно точно найти...
Шекспир112005
21.04.2021 18:11
Дано натуральное число N. Составить алгоритм получения всех натуральных чисел, меньше N. Блок-схема...
hhhhh555550
09.03.2023 18:33
Открой программу MS Excel. Введи данные в столбец A, начиная с ячейки A1: молоко, шорох, ива, буква, эвакуатор. Выполни сортировку в алфавитном порядке. После выполнения сортировки...
privitvsim
18.07.2021 09:46
Как это решать И какой ответ?...
student87432467
20.05.2020 20:24
Из перечисленного выберите только то, что относится к управлению с прямой связью: 1) Учитель задаёт во учениками по ранее изученному, прежде чем приступить к изложению нового...
Элинка235
15.04.2021 04:27
1. Существуют два типа файлов, которые используются при программировании в Python.Запишите какие файлы и дайте определение каждому файлу:...
savallll
08.02.2021 02:50
місто Рим та повсякденне життя його мешканців план...
AnastasiaP654
08.02.2021 02:50
Какие бывают частицы- смыслоразличительные и......
rockmus
11.05.2023 20:58
Какие из названных здесь тел обладают потенциальной энергией: яблоко на дереве (№1), машина (№2), сосулька на крыше (№3)?...
olgailinsk
11.05.2023 20:58
Петя купил книгу за 350р что составляет 35% всех его денег сколько денег было у Пети...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
writeln('Обнаружена положительная сумма!') else
writeln('Положительной суммы не обнаружено.');
readln;
end.