В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1) составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма была больше оператор

Ответ:
Данил67854
Данил67854
25.05.2020 21:17

var i,sum:integer;

begin

while sum<20 do begin

i:=i+1;

sum:=sum+i;

end;

writeln(i);

end.

0,0(0 оценок)
Ответ:
мяустик
мяустик
25.05.2020 21:17

Дай мне лучшее решение составьте программу, которая определяет, сколько слагаемых должно быть в сумме 1+2+3+4+ сумма был">

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?