Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
120505567890
18.05.2023 03:55 •
Информатика
Составить программу для вывода на экран 3 значных чисел без остатка и корня кубического из них
Ответ:
Насет2
17.07.2020 01:42
Var
x:double;
begin
x:=102;
while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.
Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786
0,0
(0 оценок)
Популярные вопросы: Информатика
Raf4ik15
28.12.2022 15:05
Определите,кто играет роль и кто играет роль объекта : школа,класс,самолет,стая волков,стая коров...
лізахоменко2002
30.03.2022 23:49
Одну четвертую мегабайт перевести в гигабайты...
Abdusalamova2004
30.03.2022 23:49
Какое количество информации несет в себе сообщение о том, что нужная вам программа находится на одной из восьми дискет?...
ahahahahahhahah
29.10.2020 19:06
Каков информационый объем документа состоящего из 32стр на каждой странице 48 строк в строке 64 символов записаного с 8 нулей и единиц...
mictermixa1
29.10.2020 19:06
Как это делать? составьте алфавит и следующие 30 чисел в сс с основанием 15....
Еее11111111
24.09.2022 05:50
Дан массив a(1..10)integer. пощитать количество элементов которые делятся на 13 и сумму которых не делятся на 13...
Nshok1
24.09.2022 05:50
Составьте алгоритм вычисления значения выражения (23+35): (94-92). представьте его в словесной и графической формах. выполните этот алгоритм. это на сегодня....
111111DA
18.04.2023 14:08
Исполнитель чертёжник перемещается на координатной плоскости, оставляя след в виде линии. чертёжник может выполнять команду сместиться на (a, b) (где a, b — целые числа),...
aygun256
17.04.2020 01:00
З яким контентом працює сканер...
зяйка75542
05.11.2022 02:06
ОЧЕНЬ Запишите арифметические выражения на языке паскаль....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x:double;
begin
x:=102;
while x<=999 do begin Writeln(x,' ',exp(ln(x)/3)); x:=x+3 end;
end.
Результат выполнения программы:
102 4.67232872835526
105 4.71769398031653
108 4.7622031559046
111 4.80589553370533
114 4.84880758583988
117 4.89097324650875
120 4.93242414866094
123 4.97318983326859
126 5.01329793496458
129 5.05277434720856
132 5.09164336965949
135 5.12992784003009
138 5.16764925236362
141 5.2048278633942
144 5.24148278841779
147 5.27763208790408
150 5.31329284591305
. . .
960 9.86484829732188
963 9.87511349546425
966 9.8853573964768
969 9.89558011047944
972 9.90578174668388
975 9.91596241340387
978 9.92612221806536
981 9.93626126721644
984 9.94637966653718
987 9.95647752084936
990 9.96655493412597
993 9.97661200950066
996 9.98664884927706
999 9.99666555493786