Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ЛяЛлля
30.05.2020 18:55 •
Информатика
Паскаль: знайдіть всі числа з інтервалу 100-200 кратні 25. знайдіть їх суму та кількість. !
Ответ:
EdwardLab
17.07.2020 01:45
program 12332586;
var i,s:integer;
begin S:=0;
for i:=100 to 200 do
if (i mod 25=0) then
S:=S+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
akhmedkhatataev95
28.10.2020 02:23
Валгоритме,записанном ниже,используются целочисленные переменные a и b. определите значение переменно b после выполнения данного алгоритма: a: =7; b: =a-8; a: =-3*b+3; b:...
Бика2525
21.03.2020 09:28
Создать программу (очень желательно на Python). Пользователь вводит название товара, что он хочет купить (программа выводит строку Название: ... и пользователь должен написать,...
pashainshakov
03.09.2021 06:27
Программа для создания резервных копий и сжатия данных - название....
AjdanaLife
17.05.2021 13:04
Виконати в С++. Рятуйте по братськи...
Патригг
10.09.2022 10:54
Данные точки на плоскости A( x1, y1) , B (x2, y2), C (x3, y3). Точки соединились прямыми линиями, образовав треугольник. Найди площадь данного треугольника....
Ови11
16.04.2021 14:05
Для чего нужна процедура кодирования передаваемой информации? 1) для уменьшения искажения информации за счёт помех 2) для защиты от нежелательных пользователей 3) для увеличения...
fasefasefaceface
06.07.2022 11:54
Четырехзначные натуральные числа даются на языке программирования Python. Удалите четные числа в записи этого числа (не удаляйте число 0)...
uroolga
26.12.2021 00:34
Составить программу для пересчета веса из фунтов в килограммы(1 фунт равняется 409,5 г.)....
gukuwa09
25.09.2021 20:09
5. Составить программу для вычисления площади треугольника, построенного по трем точкам. Вычисление длины стороны оформить в виде функции. Исходные данные Результат A(0,0);...
anyr04
05.08.2021 21:27
2)На вході програми маємо два цілих ненульових числа ni m, записаних в одному рядку через пропуск. Програма повинна вивести більше з двох чисел, якщо число п ділиться на...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,s:integer;
begin S:=0;
for i:=100 to 200 do
if (i mod 25=0) then
S:=S+i;
writeln(s);
end.