В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kristinaalekse1
kristinaalekse1
25.07.2021 07:20 •  Информатика

Составить программу и блок схему вывода на экран всех четных двузначных чисел

Ответ:
ОМЛА
ОМЛА
25.05.2020 21:07

var i:integer;

begin

for i:=2 to 98 do if (i mod 2)=0 then write(i:3);

end.

 

Увы, ASCII-артом не владею, поэтому составить блок-схему не смогу

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?