Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
leralerav
25.02.2020 12:51 •
Информатика
Написать программу вычисляющую таблицу кубов чисел от -10 до 10
Ответ:
MSТигруля
16.07.2020 23:03
Var a, b: integer;
begin
a:=-10;
b:=10;
if a < b then
for a := a to b do
writeln (a * a * a);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
51179
10.07.2021 20:12
Написать программы: для вывода переменных тел integer, real, char, string, boolean...
hiraimomorin
02.02.2023 15:09
Опишите технологию создания компьютерной презентации. (Желательно кратко). 10-11 класс....
pomogi12321
21.07.2020 06:12
Записать блок-схему и программу табулирования функции на заданном промежутке с шагом 0,2 и построить график этой функции, 19 номер(C#)...
eataev
15.11.2022 07:03
Решите задачи по информатике...
Danich114ejck
09.03.2020 19:53
Домашняя работа по теме «Ошибки при деепричастном обороте» Задание: найдите ошибки в предложениях с деепричастным оборотом, покажите схематично нарушение связи между...
yaanny0304
18.11.2022 21:52
Отраслевая структура химической промышленности заполнить таблицу...
alinka12152002
10.05.2020 23:12
13 умножить на 2 в столбик...
алиса09565
20.02.2023 05:45
Я красивая?просто интересно...
Kaka2764
18.01.2022 18:12
Какая была жизнь у дворян до принятия манифеста в 1762 году?...
kudzhan
04.11.2021 16:52
Почему люди пошли за Данко?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
a:=-10;
b:=10;
if a < b then
for a := a to b do
writeln (a * a * a);
readln;
end.