В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MGap58
MGap58
17.10.2020 05:05 •  Информатика

Найти все двузначные числа сумма цифр которых равна 7)и составить программу по min и по max) пож.

Ответ:
никита154856
никита154856
16.07.2020 23:04
Var min, max, x: byte; begin max=0; min:=100; for x:= 10 to 99 do begin if (x mod 10)+(x div 10)=7 then begin writeln (x); if x>max then max:=x; if x
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?