Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
bauer2002
27.05.2022 12:22 •
Информатика
написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;
Ответ:
koshe4ka556654
16.07.2020 22:58
Program calc;
var
y,x:integer;
begin
write('Введите значение переменной x: ');
readln(x);
y:=(3*3+18*2)*x+12*2-5;
writeln('ответ :',y);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ivanochka02kasik
26.12.2021 15:17
Используя оператор выбора составить программы решения следующих . составьте программу, определяющую для буквы алфавита, является ли буква гласной или нет...
vdhfhsbh
28.08.2022 21:23
Найти квадрат наибольшего из двух чисел а и б. вывести на экран число 1, если наибольшим является число а , число 2- если наибольшим числом является б...
ляятупой
21.05.2022 09:03
Python Напишите программу , которая заполняет квадратную матрицу случайными числами в интервале [10,99], и находит максимальный и минимальный элементы в матрице...
LiliLay17
02.11.2020 13:13
Кто с промежуточной аттестацией (тестом) Предупреждение : Wery Hard --1 во Закончите фразу : Информация это - 1)Последовательность знаков некоторого алфавита. 2)Книжный...
пусто2
19.05.2021 20:26
Определите, что будет напечатано в результате работы следующего фрагмента программы: var a:integer; begin a:=0; while a 5 do begin write( + ); a:=a+1; end; end....
Ganna003
05.09.2020 00:42
Графическим объектом не является: а) рисунок б) текст письма в) схема г) чертеж...
стас483
14.02.2022 19:08
К внешним устройствам компьютера относятся...
Lezka
03.04.2022 05:27
Информационный объём электронной книги равен 118335 бит. Определи сколько символов содержится в алфавите, с которого написана эта книга, если в ней 39445 символов?...
mixkorabin
22.07.2020 11:20
информатика блок схемы задали на дистанте а тему не разобрали(...
yroslav120206
03.12.2020 11:18
Информатика алгебра логики...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
y,x:integer;
begin
write('Введите значение переменной x: ');
readln(x);
y:=(3*3+18*2)*x+12*2-5;
writeln('ответ :',y);
readln;
end.