Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yura204080
17.01.2021 10:35 •
Информатика
Составьте программу, которая вычисляет произведение чисел от 1 до 100!
Ответ:
Witch23
16.07.2020 22:57
Var a:real;
i:integer;
begin
a:=1;
for i:=1 to 100 do
begin
a:=i*a;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AIDA196
02.10.2022 13:59
Вид графического дизайна, направленный на разработку и оформление объектов информационной среды интернета, призванный обеспечить им высокие потребительские свойства и эстетические...
Mishcka10200
06.06.2023 01:04
Запишите следующие числа в экспоненциальной форме с нормализованной мантиссой - правильной дробью ,имеющей после запятой цифру,отличную от нуля : а.217,934₁₀б.75321₁₀в.0,00101₁₀ можно...
solnyshko46
06.06.2023 01:04
Сообщение, записанное буквами из 32-символьного алфавита, содержит 30 символов. какой объем информации оно несет? а) 960 байт б) 150 бит в) 150 байт г) 1,5 кбайт...
Pidoraser
06.06.2023 01:04
Мне нужна марка машини opel в програме pascaleabc 30...
goverdovskay123
06.06.2023 01:04
Как пользоваться персональным компьютером?...
elina18121959
11.04.2022 17:23
Условия в картинке) найдите значение переменной b после выполнения фрагмента алгоритма...
Matveystori
25.07.2020 15:24
Получив на вход число x, приведённая ниже программа выводит два числа — m и n. var x, m, n: integer; begin readln (x); m:=0; n:=0; while x 0 do begin if n m:=m+1; x:=x div 10; end;...
kravts222p08eoo
24.08.2020 16:34
Расположи в хронологическом порядке появление следующих устройств. (Перемести правильные ответы в нужные окошки.) Варианты ответов:...
Sark23
15.11.2020 11:54
, не могут понять как сделатьДан массив состоящий из 50 элементов, определить сумму элементов 50...
Wer77
17.09.2021 23:42
Шина компьютера — это физическое ??? функциональными блоками, служащее для передачи данных между ними....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
a:=1;
for i:=1 to 100 do
begin
a:=i*a;
writeln(a);
end;
end.