В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
incest
incest
28.03.2020 00:45 •  Информатика

Написать программу в паскале: из прямоугольника с заданными сторонами а и б вырезать круг наибольшего радиуса и вычислить площадь этого круга

Ответ:
PolinaZinoviva
PolinaZinoviva
02.10.2020 07:09
 #include <iostream>    #include <math.h>    using namespace std;    int main()    {        int i, n, k = 0;        cin >> n;        for (i = 2; i <= sqrt(n); i++){            if (n%i==0)                k ++;        }        if (k > 0)            cout << "composite";        else            cout<<"prime";        return 0;    }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?