Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
angelala123
13.08.2022 01:25 •
Информатика
Составить программу, которая создает массив случайных чисел r[4,5], выводит его на экран и вычисляет сумму всех его элементов.. .
Ответ:
pkristishapkristisha
02.10.2020 07:02
Program mas;
var i,b:integer;
a:array [1..n] of integer;
begin
b:=0
for i:=1 to n do begin
a[i]:=random(4,5);
write(a[i],' ');
b:=b+a[i];
end;
writeln;
write('сумма всех элементов равна= ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лолkjk
09.03.2021 22:46
Сколько бит в слове «бит»? а) 3 б) 9 в) 21 г) 24...
SashaUshanka
27.12.2022 23:18
с Информатикой Напишите эссе Какую пользу приносят современные роботы? В эссе выскажите свое мнение о применение роботов....
lamowitska
20.01.2023 17:25
2. могут ли существовать а) два ящика с одинаковыми именами на одном почтовом сервере, б) два ящика с одинаковыми паролями на одном почтовом сервере, в) два ящика с одинаковыми...
elyushik
05.04.2021 08:48
Определить название какого растения ложное? 1. вафельное дерево. 2. колбасное дерево. 3. конфетное дерево....
naastul2
01.10.2020 19:52
Втерминологии сетей tcp/ip маской подсети называется 32-разрядное двоичное число, определяющее, какие именно разряды являются общими для всей подсети – в этих разрядах маски стоит...
maria27012007
29.01.2021 18:03
Как вставить музыку в macromedia flash 8...
тикон3
20.03.2020 12:10
Выполните действия в двоичной системе счисления: 10010...
АмаХастла
20.03.2020 12:10
Выполните действия в двоичной системе счисления...
Coolgirl03
04.07.2020 13:15
Это ! 35 б запиши программу на языке паскаль для: y= 1)0,если x ≤ 0 ; 2)x,если если 0 x ≤ 1 ; 3) x 2(икс квадрат),если x 1. (y: 3: 0) запусти программу и введи значение x=4. число...
Qwerty555777999
21.07.2022 22:24
Одна или несколько команд алгоритма,которые которые могут выполняться более,чем один раз?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,b:integer;
a:array [1..n] of integer;
begin
b:=0
for i:=1 to n do begin
a[i]:=random(4,5);
write(a[i],' ');
b:=b+a[i];
end;
writeln;
write('сумма всех элементов равна= ',b);
end.