В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
татьяна1044
татьяна1044
12.08.2020 08:06 •  Информатика

Составьте программу вычисления выражения y=3x+5x2 , введите с клавиатуры x. выведите значение х и y.

Ответ:
maina342
maina342
07.06.2020 03:17

program test;
var x, y: real;
begin
  write('Enter x: ');
  readln(x);
  y := 3 * x + 5 * (x * x);
  writeln('x = ', x:0:0);
  writeln('y = ', y:0:0);
  readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?