Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
marmurinajulia
16.03.2023 08:17 •
Информатика
Составить программу для нахождения суммы чисел : 5,10,15,20,…50
Ответ:
ENOT234u
16.07.2020 16:23
Var i, x: integer;
begin
x := 0;
for i := 1 to 50 do
if (i mod 5 = 0) then x := x + i;
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kckekdkalexter
10.10.2020 06:31
Вывод звука с возможностью его массового прослушивания это...
vansob2003
10.10.2020 06:31
Для чего служит клавиша insert при работе с текстом? для считывания текстового файла с диска необходимо указать размер файла или имя файла или дату создания?...
ilonazin03
10.10.2020 06:31
Напишите программу на паскале после которой нажав просмотреть получился кролик или рыба я надеюсь вы...
Torior
10.10.2020 06:31
Нужно решение в терминологии сетей tcp/ip маской сети называется двоичное число, определяющее, какая часть ip-адреса узла сети относится к адресу сети, а какая – к...
valetto
17.04.2020 03:15
Память компьютера 4,00 гб. сколько страниц текста можна разместить в памяти этого компьютера (на странице размещается 40 строк по 60 символов в каждой строке,а для...
weranika20ozd22z
14.04.2022 23:30
Составить программу в паскале: в компьютер вводятся числа числа от 1 до 9. нужно посчитать количество чётных и нечётных....
kair7775550
14.02.2021 09:08
Расположи действия в порядке, в котором их выполн Интернете. 1 Ввод ключевых слов і i 1 Запуск веб-браузера 1 Просмотр веб-страниц Назад Проверить...
Федёк5
03.02.2023 21:14
с информатикой сложно очень...
Kirillik17091
01.03.2022 04:22
3. Мәтіннен зат есімдерді тауып, магыналық түрлерін асыратыңыз. Калпы Kaunti Деректі Дерексіз я вас молю...
Markiza11
10.01.2022 07:03
осталось 6 минут. отдаю последнее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x := 0;
for i := 1 to 50 do
if (i mod 5 = 0) then x := x + i;
writeln(x);
end.