Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
romanilblockp08hg1
10.05.2023 11:06 •
Информатика
Напишите программу для вычисления n-й степени числа x. вычисление описать каждым из трех вариантов оператора цикла: ,,.
Ответ:
saralis
02.10.2020 06:23
Язык программирования Паскаль?
Program ANT;
var x,F:real;
var n:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите n');
readln(n);
while x>=0 do begin
F:=exp(n*ln(x));
write('F=');
writeln(f:4:2);
end;
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ProstOr1223
07.01.2021 14:28
Вывести на экран n первых чисел Фибоначчи python...
Елена5616
13.04.2021 20:53
Какие условия должна была выполнить героиня сказки гуси лебеди ? по информатике !...
wiwhha
03.03.2022 05:47
Определите значение переменной b после выполнения алгоритма: a:=10 a:=a+2 b:=a+a/2 b:=a+b*2 В ответе укажите одно число −значение переменной b....
Маратрмл
19.12.2022 06:31
ответьте на во Вид звукового сигнала2)Вид сигнала обрабатываемого компьютером 3)Устройство для обработки звука компьютером...
Viktoriya20030401
22.11.2020 08:33
Запиши верный ответ.37888 Кбайт = ? Мбайт...
batovvano
25.07.2021 12:30
Исполнитель Вычислитель работает с трем командами, которым присвоены номера: 1. Умножить на 2 2. Вычесть 1 3. Прибавить X (X неизвестное натуральное число ; Х ≥...
oleksandrskorbat
13.01.2020 23:35
РЕШИТЕ ЧЕРЕЗ PYTHON ФУНКЦИЯ WHILE.У первоклассника Пети m рублей. Мороженое стоит k рублей. Петя решил наесться досыта мороженого, для этого он покупал по одному...
нррроь
03.11.2022 15:15
Информатика✓Информатика ✔️Информатика ☑️Информатика✅...
Lera246hh
10.01.2023 20:48
Выполни действие и запиши верный ответ. 9 mod 2=...
akashiabdullinoxx2p3
07.07.2021 04:12
Вставьте артикли, где необходимо.last year our neighbours wanted to put( fence round their house to make it more private( work began soon after( when some workmen...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program ANT;
var x,F:real;
var n:integer;
begin
writeln('Введите x');
readln(x);
writeln('Введите n');
readln(n);
while x>=0 do begin
F:=exp(n*ln(x));
write('F=');
writeln(f:4:2);
end;
readln;
end.