В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
helpme148
helpme148
22.03.2023 19:29 •  Информатика

C++. написать программу вычисления количества натуральных чисел кратных трем и не превышающим n

Ответ:
соня12456
соня12456
16.07.2020 15:20
#include<iostream>
using namespace std;
int main()
{
int i, n, c=0;
cin>>n;
for(i=0;i<n;i++)
{
   if((i+1)%3==0)
          c++;
}
cout<<c;
system("pause");
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?