Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
русланчик8
20.05.2021 11:19 •
Информатика
Паскаль. составить программу вычисления площади треугольника s=1/2ah
Ответ:
2005NeZnayka2005
16.07.2020 14:57
Program pl;
var a,h,s:real;
begin
writeln ('введите длину стороны треугольника а');
readln (a);
writeln ('введите длину высоты треуг. h');
readln (h);
s:=1/2*a*h;
writeln('площадь треугольника с заданными параметрами=',s,' кв.ед.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Severelinka
19.03.2020 03:05
Информатика 7 класс 1.программа для проведения досуга(4 буквы) … 2. устройство ввода-вывода информации с дисков(8 букв) … 3. программа, позволяющая натренироватся в чём-либо(8...
online19
04.06.2021 07:33
1. дайте определение понятия алгоритм - это...
Lizik741Limon
12.10.2021 00:34
Існують паралелограми з прямими кутами ?...
DFV7
18.10.2020 21:53
Егэ информатика 23 сколько существует различных наборов значений логических переменных x1, x2, x8, y1, y2, y8, которые удовлетворяют всем перечисленным ниже условиям? (x1→x2)...
lol1040
02.12.2022 20:58
по информатике Массив задается, а затем меняется: for i := 1 to 10 do a[i] := 2 * i + 1; tmp := a[10]; for i := 10 downto 2 do a[i] := a[i - 1]; a[1] := tmp; Какое число хранится...
kudar2
21.03.2020 15:17
Составить план по Тарас Бульба 12 пунктов ...
Vitya619228
22.06.2020 09:39
8 Un, une, des. a) Je complète.Qui est-ce ? C est ... ami de Catherine ?Non, c est ... ami de Pierre.Tu connais ... copains de Rémi ?Oui, je connais ... garçon et ... fille.(французский)...
sashapro228
22.06.2020 09:39
В магазине в понедельник было продано 16, 87 кг картофеля; во вторник на 5, 7 кг больше, чем в понедельник. В среду магазин продал на 7, 89 кг меньше картофеля, чем за два предыдущих...
3339991
02.05.2021 11:55
Расставте пропущенные знаки препинания.составте схемы предложений...
мари420
03.05.2022 17:17
48-бет, 2- тапсырма.Ақпаратты тыңдар (9-аудио).Мәтіннің мазмұнын түсініңдер...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,h,s:real;
begin
writeln ('введите длину стороны треугольника а');
readln (a);
writeln ('введите длину высоты треуг. h');
readln (h);
s:=1/2*a*h;
writeln('площадь треугольника с заданными параметрами=',s,' кв.ед.');
end.