Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MrGleb3000
04.08.2021 13:00 •
Информатика
Составить программу в pascal..дано натуральное число n. найти сумму s=1+1/2+1/3+1/+1/(2n+1).
Ответ:
Лиза6327
16.07.2020 14:24
Var i, n: integer;
s: real;
begin
write('Введите N: '); readln(n);
for i := 0 to n do s := s + (1 / (2*i + 1));
writeln('S = ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dghfgjuf
09.02.2023 20:33
На языке паскаль найти меньшее из двух чисел...
Иринка853653
03.05.2022 09:20
Олимпиадные задания по информатике с ответами дед отчим сын Дай ответ ...
hfhfhjfy
16.07.2021 14:51
Сколько битов информации содержится в сообщении объемом 30 байт?...
LindaKron
17.12.2021 06:16
Дан код программы. Напишите результат этого кода a=int(5) b=int(2) print (int(a/b)) Даны переменные а=7 и b=2 напишите программу результатом которой будет число 3,5...
lllGlitcherlll
06.11.2022 17:19
Каков будет результат операции 36//5? у меня СОР по информатике на картинке ещё 2 задания!...
Вичка11111111
09.03.2023 18:03
Какие информационные революции вы бы выделили в челов...
MaksSeemo
24.01.2021 06:55
1. переведите целые числа из десятичной системы в двоичную: 12, 523, 76, 121. 2. переведите из десятичной системы счисления в восьмеричную: 856, 111, 98, 126. 3.переведите из...
dimanichaev799
05.05.2021 11:13
На дне сосуда с водой лежат чугунный и железный шары одинаковой массы. одинаковое ли давление на дно сосуда производят эти шары? плотность железа больше плотности чугуна...
olya200512
05.05.2021 11:13
Какую силу нужно приложить, чтобы поднять со дна реки алюминевый брусок размероми 5 см х 2 см х 1 см? (плотность алюминия 2700 кг/м3)....
manilowyn2
05.05.2021 11:13
Визначте період і групу, до яких належить елемент, що має наступне закінчення електронної формули...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: real;
begin
write('Введите N: '); readln(n);
for i := 0 to n do s := s + (1 / (2*i + 1));
writeln('S = ', s);
end.