Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
m8756m
29.01.2023 08:06 •
Информатика
Написать программу,которая будет создавать файл file.txt и записать в него данные
Ответ:
Lera5457
16.07.2020 14:22
// создаёт текстовый файл там, где лежит программа
var x: text;
begin
assign (x, 'file.txt');
rewrite (x);
writeln(x,'Тут напиши что-нибудь, что нужно записать в файл');
close(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DIANA061106
06.09.2020 09:36
Решить в Python Перевести величину заданную в сантиметрах в метры, дециметры, сантиметры...
Metalmekid
30.11.2021 13:41
Какие файлы должны быть в диске c. Винда 7...
аврсчрм
30.07.2022 16:48
Уменьшить частоту центрального процессора до 1862 mhz при этом частота системной шины должна остаться неизменной, то есть равной 266 mhz....
никита3343
20.05.2022 09:40
Сколько кбайт информации содержится в изображении размером 5*5 см,если в изображении 32 цвета,а разрешающая ответ округлить до десятых....
УмНяша01
03.01.2022 19:16
Поставьте в соответствии типы данных с их названиями...
mcmorgana
03.01.2022 19:16
Чему равна переменная m после успешного выполнения программы? m=3 w=10 m=m-2 print (m) 02-11...
yuliamoisei
07.11.2020 11:46
Запишите значение переменной Ѕ, полученное в результате выполнения следующего алгоритма а:=3; s:= 23;НЦ ДЛЯ i ОТ 1 ДО 5а:=a+4S:=s-a*3...
danchikpozitiv
28.05.2021 17:49
1) cuo→ cuso4 → cu(oh)2 → cucl2 → cu 2) na → na2o → naoh → na3po4 3) al → alcl3 → al(oh)3 → al2o3 → al + hcl 4) s → so2 → h2so3 → na2so3 → ? +h2o 5) so3 → x → mgso4 →...
зубрильчик
28.05.2021 17:49
Если из озера вытикают реки то такое озеро а.влажное в.бесточное с.сточное д.подземное...
sasha200121
28.05.2021 17:49
)1.назовите наиболее антибольшевистские выступления накануне введения нэпа. 2 какие слои общества были наиболее недовольны политикой военного коммунизма после завершения...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: text;
begin
assign (x, 'file.txt');
rewrite (x);
writeln(x,'Тут напиши что-нибудь, что нужно записать в файл');
close(x);
end.