В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Gushkaa
Gushkaa
24.02.2020 22:54 •  Информатика

Составить программу) площадь произвольного треугольника по формуле герона))

Ответ:
akashiabdullinoxx2p3
akashiabdullinoxx2p3
16.07.2020 13:48
var a, b, c, \ p:real; \
begin \
 readln(a,b,c); \
p:=(a+b+c)/2; \
 writeln(sqrt(p*(p-a)*(p-b)*(p-c))); \
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?