В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
mahin2
mahin2
08.05.2020 23:28 •  Информатика

Сделайте как можно надо. 1. разработайте и напишите программу в среде посхаль согласно . а)составить программу вычисления х по формуле x=a/b(если a и b равны нулю, выдать сообщение "множество решений", если b=0 выдать сообщение "решений нет")

Ответ:
milana00071
milana00071
16.07.2020 10:17

program pr;

var

a,b:integer;

begin

readln(a,b);

if (a=0) and (b=0) then writeln('множество решений')

else if b=0 then writeln('решений нет')

else writeln('x=',(a/b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?