В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
duekf
duekf
01.08.2021 21:47 •  Информатика

Даны два различных числа. составьте программу, которая заменяет наименьшее из двух чисел их суммой, а наибольшее их произведением. )

Ответ:
Bogdan8ra4yk
Bogdan8ra4yk
02.10.2020 05:55
Var a,b,c,d:integer;
begin
   read(a,b);
   c:=a+b;
   d:=a*b;
   if a < b then begin
      a:=c;
      b:=d;
  end else begin
      a:=d;
      b:=c;
   end;
   write('a=',a,' b=',b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?