В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
prisheplub
prisheplub
23.08.2022 14:55 •  Информатика

Дан целочисленный массив из n элементов a(n) в пределах от -20 до 20.найти сумму тех чисел,которые кратны 5 напишите программу на паскале и блок схему! )

Ответ:
KarinkaMalinka303
KarinkaMalinka303
16.07.2020 08:15
ПаскальАВС.НЕТ

var
  a:array of integer;
  i,n,s:integer;
begin
writeln('Размерность массива?');
readln(n);
setlength(a,n+1);
for i:=1 to n do
  begin
  a[i]:=random(20,-20);
  write(a[i],' ');
  if a[i] mod 5=0 then s:=s+a[i];
  end;
writeln;
writeln('ответ: ',s);  
end.  
Дан целочисленный массив из n элементов a(n) в пределах от -20 до 20.найти сумму тех чисел,которые к
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?