В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sasha11111222
Sasha11111222
14.11.2021 08:35 •  Информатика

Pascal abc напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! ввод : 179 вывод: the next number for the number 179 is 180.the previous number for the number 179 is 178.

Ответ:
drazzgaming
drazzgaming
15.07.2020 23:18
var n: Integer; begin ReadLn(n); WriteLn('The next number for the number ',n,' is ',n+1,'.'); WriteLn('The previous number for the number ',n,' is ',n-1,'.'); end. Вроде так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?