В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
knepsuhell
knepsuhell
11.06.2020 20:11 •  Информатика

Написать программу на паскале. даны натуральное число n и действительное число x.вычислить: tg x+tg tg x+tg tg tg x++tg x.

Ответ:
кот912
кот912
02.10.2020 05:40
Var
n, i: integer;
x, ans, s: real;
begin
readln(n, x);
ans := tg(x);
s = ans;
for i := 2 to n do
begin
ans := tg(ans);
s := s + ans;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?